Dock Icon gets duplicated after update process

RESOLVED DUPLICATE of bug 432520

Status

()

RESOLVED DUPLICATE of bug 432520
8 years ago
8 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: 

This happens on Mac OSX in either Thunderbird and Firefox.
It happens once an update process is finished of either the full-programm or an extension.
I have both a Thunderbird and a Firefox Icon in my Dock. Once an update is finished and on the next start of either one of the programms a second dock icon appears to my already existing one. The second one jumps up and down and the blue dot appears under that second dock icon.
This is just annoying, because it consumes space on my dock and I have two dock icons of the same programm in my dock

Reproducible: Always



Expected Results:  
One dock item (that one that I already place in my dock)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432520
You need to log in before you can comment on or make changes to this bug.