Status

P3
normal
VERIFIED DUPLICATE of bug 56882
19 years ago
11 years ago

People

(Reporter: harishd, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:

1) Open up "Search" in sidebar
2) Edit Categories... ( i.e., All Engines->Edit Categories )
3) Choose a few search engines ( ex. Netscape,Google,ICQ )
4) Enter a search keyword ( I did "whereis.exe" ) and activate "Search" button
5) On the browser window you should see the search results ( with search engine
tabs on the top )
6) Choose a search engine ( ex. ICQ ) from the tab ( on the top )

Actual Result: The resulting page has no scroll bar

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 56882 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.