Windows 2000 support has been dropped on trunk builds

VERIFIED DUPLICATE of bug 577486

Status

()

--
blocker
VERIFIED DUPLICATE of bug 577486
8 years ago
8 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
As given by bug 578223 comment 1 we don't want to drop Windows 2000 support but starting with the nightly builds from July 08th, trunk builds do not run anymore on Windows 2000. This regression has been found by our Mozmill tests.

I haven't seen any announcement for that change, so I file that as a new bug for now.

Once you try to reopen Firefox the following error message appears:

The procedure entry point RtlCaptureContext could not be located in the dynamic link library KERNEL32.dll.

Given the changeset ids this is the regression range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1e70fba7e663&tochange=1ea4f8b0620e

I cannot find a bug right away which could be the reason for this problem.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577486
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.