New Tab before New Window

RESOLVED DUPLICATE of bug 322736

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 322736
8 years ago
8 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Right-click a link. The context currently menu shows:

-----
Open Link In New Window
Open Link in New Tab
...
-----

From my personal experience: I use the "Open Link in New Tab" a lot and I rarely (if ever) use "Open Link In New Window". Do we have any usage statistics or heatmaps for context menus?

If the majority of users are more likely to open a new tab, this option should really be the first in the menu. Also note that tabs can easily be made into their own window.
OS: Linux → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322736
You need to log in before you can comment on or make changes to this bug.