Closed Bug 579863 Opened 11 years ago Closed 11 years ago

CSIRO License missing from about:license

Categories

(Core :: Audio/Video, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
blocking2.0 --- final+

People

(Reporter: at.light, Assigned: cpearce)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)

There is a link at the top of about:license to a "CSIRO Australia License". The link goes nowhere, because the text of the license is not actually on the page.

Either this link should be removed, or the CSIRO license text should be added to the page.

Reproducible: Always
Version: unspecified → Trunk
Bug 556455 removed the CSIRO license, but forgot to remove it from the top.of about:license. On the other hand, I see that CSIRO is still mentioned in libsydneyaudio (as the original developer).
Status: UNCONFIRMED → NEW
Component: General → Video/Audio
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → video.audio
Assignee: nobody → chris
libsydneyaudio is licensed under the tri licence IIRC - the original developer was CSIRO.
Attachment #458455 - Flags: review?(gerv)
Comment on attachment 458455 [details] [diff] [review]
Patch: Remove CSIRO license link from about:license

r=gerv.

Gerv
Attachment #458455 - Flags: review?(gerv) → review+
Keywords: checkin-needed
Whiteboard: [needs landing]
Attachment #458455 - Flags: approval2.0?
blocking2.0: --- → final+
Attachment #458455 - Flags: approval2.0?
http://hg.mozilla.org/mozilla-central/rev/9b1bc16c0b82
Status: NEW → RESOLVED
Closed: 11 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Whiteboard: [needs landing]
You need to log in before you can comment on or make changes to this bug.