regression tracking scripts often complain about idle builds on slow branches

RESOLVED WORKSFORME

Status

P5
normal
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
We don't have debug builds that run nightly, so unless there's been a check-in during the day, no new graph server results will be posted for the "leak test" tests. We've explicitly not wanted to do nightlies for debug builds, so maybe we should just turn off the idle checks for leak test results, and possibly codesighs ones too.
(Reporter)

Comment 1

8 years ago
Just noticed that on-change builds are affected by this too, because we don't run codesighs on nightly opt builds.
Summary: regression tracking scripts often complain about leak test builds on slow branches → regression tracking scripts often complain about idle builds on slow branches
(Reporter)

Comment 2

8 years ago
low priority
Priority: -- → P5
I don't think this is a problem any more
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.