Page content should not overlap URL bar

RESOLVED DUPLICATE of bug 579349

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 579349
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100718 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (X11; Linux armv7l; en-US; rv:2.0b2pre) Gecko/20100719 Namoroka/40b2pre Fennec/2.0a1pre

When scrolling up in the page, while tabs panel is visible, content overlaps URL bar   

Reproducible: Always

Steps to Reproduce:
1. Open Fennec.
2.Access wikipedia.org
3.Pan screen to right
4.In the page, tap, hold and move up the stylus.
Actual Results:  
Page is scrolled over the URL bar (see attached screenshot)

Expected Results:  
Page is scrolled to reach the bottom of the page. Url bar remains visible.
(Reporter)

Comment 1

8 years ago
Created attachment 458327 [details]
Screenshot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579349
You need to log in before you can comment on or make changes to this bug.