Extensions not installing

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Darkpoetx, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-08-04])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 Creative ZENcast v1.01.06
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 Creative ZENcast v1.01.06

I just upgraded to the newest version of Firefox and then I had two updates for plug-ins that I use.  The plug-ins updated but when it finished it said to restart firefox to finish installing.  I did, but when I went to look it says "Please restart firefox to finish installation" It does this for any plug-ins that I try to install now.  *sob* I miss my adblocker plus:(  I looked for this bug on the reported list but didn't see it.  Hope I didn't duplicate it.  Have a great day.

Reproducible: Always

Steps to Reproduce:
1.Install adblocker plus (or any plug-in I guess)
2.restart firefox
3.still says to restart when it is restarted:(
Actual Results:  
Install your chosen plug-in, when it installs you will notice it says to restart firefox.  When you do, you go into the tools section and look at plug-ins and the plug-in you just tried to install is in the plug-in installation tab, asking you to restart firefox(infinitum).

Expected Results:  
Infinite loop of Restart firefox to finish installation...:(

It should have properly installed the plug-in so that it can be used by the firefox program.
(Reporter)

Comment 1

8 years ago
Created attachment 458340 [details]
All the stuff from the trouble shooting information

All the data from the troubleshooting information.  Mabie something in there will help you out.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch

Updated

8 years ago
Component: Installer → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: installer → add-ons.manager
Version: 3.6 Branch → Trunk
(Reporter)

Comment 2

8 years ago
Well.  I went into the profiles, then to the extentions sections.  I cut and pasted everything out of there and deleted things that I don't use much.  I think that the new add-on where you can change your firefox look may be buggy because when I deleted that and re-paste everything that I had cut back in there everything started working again.  So, I really have no idea what started it but that is how you fix it.  Later:)
About which extension, which you have removed, are you talking in detail?
Summary: Plug-ins not installing → Extensions not installing
(Reporter)

Comment 4

8 years ago
I believe it was https://addons.mozilla.org/en-US/firefox/addon/10900/
The personas plus.  None of this happened to me until I tried using the personas feature.  I believe that this is where the problem may have originated.  Sorry I can't be more helpful.
Thanks for the reply. Would you have time to try to reproduce the situation? Would be great to know how the profile can be put into such a state. I'm not able to reproduce it out of the box. If we can't find reproducible steps we will have to close it as incomplete.
Whiteboard: [closeme 2010-08-04]

Comment 6

8 years ago
Closing, need a way to reproduce this to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.