Closed Bug 579940 Opened 10 years ago Closed 10 years ago

Mac Cd failure: "499885-1.xhtml | assertion count 40 is more than expected 10 assertions" (possibly caused by onload changes?)

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: cjones, Unassigned)

Details

See http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1279555199.1279555719.28464.gz
REFTEST TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/mozilla-central-leopard-debug-u-crashtest/build/reftest/tests/layout/generic/crashtests/499885-1.xhtml | assertion count 40 is more than expected 10 assertions

bz, do we need something like

http://hg.mozilla.org/mozilla-central/rev/3687d3cf3176 Bump the assertion counts, since they seem to be timing-dependent now that we're not flushing layout onload. 

for this test?
Yeah.  This is the same test; I just didn't bump the _mac_ count because I didn't see any oranges on Mac.  Pushed http://hg.mozilla.org/mozilla-central/rev/9329d05ad12a
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.