Update Mozilla's list of search engines

VERIFIED FIXED in mozilla0.9

Status

SeaMonkey
Search
P2
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Robert John Churchill, Assigned: Robert John Churchill)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
Update Mozilla's list of search engines: remove various Netscape-specific files 
and add in new Mozilla-centric files for mozilla/bugzilla/lxr
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: --- → mozilla0.9
(Assignee)

Updated

17 years ago
Keywords: mozilla0.9
(Assignee)

Comment 1

17 years ago
Note: This bug is for the Mozilla trunk only (*NOT* for the the branch)
r=ben@netscape.com

Comment 3

17 years ago
r=gagan
(Assignee)

Comment 4

17 years ago
Fixed (on Mozilla trunk).
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.