VERIFIED DUPLICATE of bug 534812

Status

--
critical
VERIFIED DUPLICATE of bug 534812
8 years ago
8 years ago

People

(Reporter: contact, Unassigned)

Tracking

({hang})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9.0.19) Gecko/2010051911 Camino/2.0.3 (MultiLang) (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9.0.19) Gecko/2010051911 Camino/2.0.3 (MultiLang) (like Firefox/3.0.19)

When I try to go to this webpage, Camino freezes indefinitely.

Reproducible: Always

Steps to Reproduce:
1.Go to http://stanford-online.stanford.edu/courses/ee380/030416-ee380-100.asx



Safari does not freeze.
Pierre, can you get a sample and attach it here (using the "Add an attachment" link above)?  http://caminobrowser.org/documentation/bugzilla/#hang

Also, what version of F4M do you have installed? (We only support 2.2.3.7 because of all the drawing bugs in the older versions and bugs like the hang and 10.4 issues in newer versions.)

I suspect this is the F4M bug, bug 534812, but having a sample would be helpful.
Component: General → Plug-ins
Keywords: hang
QA Contact: general → plugins
(Reporter)

Comment 2

8 years ago
Created attachment 458415 [details]
Sample

Here is the sample.
I am using F4M 2.3.4.1.
Yeah, that looks like the same as bug 534812.

You can grab the older 2.2.3.7 version here: http://dynamic.telestream.net/downloads/download-flip4macwmv.htm  Presumably that version will work OK on this site, too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534812

Comment 4

8 years ago
Yeah, 2.2.3.7 'works' reasonably well. I didn't seem to get any sound though (same issue with Safari, fwiw).
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

8 years ago
I confirm it "works" with 2.2.3.7.
You need to log in before you can comment on or make changes to this bug.