Windows specific styling for Tabcandy

RESOLVED DUPLICATE of bug 590742

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 590742
8 years ago
2 years ago

People

(Reporter: aza, Assigned: shorlander)

Tracking

Trunk
All
Windows XP

Details

(Reporter)

Description

8 years ago
Shorlander is currently working on the visual styling of Tabcandy on Windows, which he'll post here as an attachment. We need to implement it so that Tabcandy doesn't look like the illegitimate child of a Mac and a web-app.
(Reporter)

Updated

8 years ago
Assignee: nobody → shorlander

Comment 1

8 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: unspecified → Trunk

Updated

8 years ago
QA Contact: tabcandy → tabcandy
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590742
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.