Adding <.china> IDN TLDs to TLD whitelist for IDN

RESOLVED DUPLICATE of bug 575610

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 575610
9 years ago
9 years ago

People

(Reporter: jothan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: 

.xn--fiqs8s ("Simplified Chinese" <.Zhongguo>) <a href=http://cnnic.cn>Registry</a> <a href=http://cnnic.cn/download/2010/implementationplan.pdf>Policy</a>
.xn--fiQz9S ("Traditional Chinese" <.Zhongguo>) <a href=http://cnnic.cn>Registry</a> <a href=http://cnnic.cn/download/2010/implementationplan.pdf>Policy</a>

Reproducible: Always
No longer depends on: 576508
Jothan: if this bug isn't the duplicate I think it is, let me know.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575610
You need to log in before you can comment on or make changes to this bug.