Closed Bug 580224 Opened 10 years ago Closed 10 years ago

[QAC generated] Button (orange) minimize desable after full screnn, OSX FF 3.3.6

Categories

(Firefox :: General, defect)

3.6 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 526282

People

(Reporter: valleix007, Unassigned)

Details

Steps to Reproduce
---------------------------------------
1. On mac os 10.6, firefox 3.6.6, enable full screen.
2. Retrun to window view.

What should have happened:
---------------------------------------
The orange button (to minimize the window into the dock) should be enable (click-able..)

What actually happened:
----------------------------------------
The orange button is desable.
Bug desappear in 3.3.7 !
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
(In reply to comment #1)
> Bug desappear in 3.3.7 !

yes.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 526282
You need to log in before you can comment on or make changes to this bug.