"Close Other Tabs" should not close App Tabs

VERIFIED DUPLICATE of bug 577121

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 577121
8 years ago
8 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100719 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100719 Minefield/4.0b2pre

If you have a bunch of tabs open and click "Close Other Tabs" on a normal tabs. App Tabs should remain open.

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 563730
Version: unspecified → Trunk

Updated

8 years ago
No longer blocks: 563730
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Duplicate of bug: 577121
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.