Fast scrolling causes screen corruption

RESOLVED DUPLICATE of bug 579736

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 579736
8 years ago
8 years ago

People

(Reporter: Aleksis, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b2pre) Gecko/20100720 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b2pre) Gecko/20100720 Minefield/4.0b2pre

When scrolling web-page it renders corrupted. It is more likely to happen when scrolling fast.

Reproducible: Sometimes

Steps to Reproduce:
1.Scroll fast up and down.
Actual Results:  
Sometimes screen gets corrupted.

Expected Results:  
No screen corruption.
(Reporter)

Comment 1

8 years ago
Created attachment 458742 [details]
Screen with corrupted webpage.

Comment 2

8 years ago
dupe of bug 579736?
(Reporter)

Comment 3

8 years ago
Created attachment 458963 [details]
Corruption without flash

I'm not sure, because it happens when flash is not involved. See attachment.

Comment 4

8 years ago
I'm getting this bug too.
For me it happens occasionally when scrolling over links on a page.

Comment 5

8 years ago
Also getting this bug on the latest FF 4.0b2 x86_64 release (not nightly) on Ubuntu 10.04 64 bits, using a nVidia GeForce 8600M GT with nVidia 256.35 drivers. This bug occurs on pages without any Flash content, like the forum.ubuntu-fr.org website.

Comment 6

8 years ago
Could you re-test with
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
(make sure to back up your profile, current nightly corrupts cookies) to see if
this is the same issue as bug 579736?
Component: General → Graphics
Depends on: 579736
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk

Comment 7

8 years ago
After a few minutes of testing with the x86_64 build I was unable to reproduce this bug. So it looks fix, but I can test more tomorrow if need.
I think you were seeing bug 579736.
But bug 583115 will still be affecting some pages.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
No longer depends on: 579736
Resolution: --- → DUPLICATE
Duplicate of bug: 579736
You need to log in before you can comment on or make changes to this bug.