Default to * for app_id, app_release, app_version, os_name and locale when creating new plugin

VERIFIED FIXED in 1.2

Status

Websites
plugins.mozilla.org
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: rdoherty, Assigned: lorchard)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
When creating a new plugin app_id, app_release, app_version, os_name and locale should default to *. 

Note: this is not a dupe of bug 575793, which is for new releases of plugins.
(Reporter)

Updated

8 years ago
Assignee: nobody → lorchard
(Assignee)

Comment 1

8 years ago
r70986 should handle this
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

8 years ago
Oh, and r70989 also, since I missed a spot!
(Reporter)

Comment 4

8 years ago
verified on prod.
You need to log in before you can comment on or make changes to this bug.