1px white line below the favicons in location and search bars

RESOLVED WORKSFORME

Status

()

defect
--
minor
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

9 years ago
In both trunk nightly builds and firefox 4 beta 2, there is a 1 pixel white space below the favicon in both the location bar and the search bar, this doesn't look polished. See screenshot.
If you look closely, there is a white line all the way around, and not just at the bottom.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Depends on: 415958, 742419
Duplicate of this bug: 593774
You need to log in before you can comment on or make changes to this bug.