right-click dragging from the page into the title bar opens very long, incorrect context menu

RESOLVED DUPLICATE of bug 425575

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 425575
8 years ago
8 years ago

People

(Reporter: Tim Pickersgill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2pre) Gecko/20100720 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2pre) Gecko/20100720 Minefield/4.0b2pre

If I open a new firefox/minefield session and right-click drag from the page into the title bar I get a context menu which doesn't fit the screen (>40 items are shown). Are these all of the possible context menu items??

Browsing to another page first doesn't make any difference.

Right-clicking normally (without moving the mouse) on the page changes the behaviour, as having done this, right-click dragging into the title bar now shows the last context menu again.


Reproducible: Always

Steps to Reproduce:
1. open a new firefox session (close and re-open firefox)
2. right-click drag from anywhere in the page into the title bar
3.
Actual Results:  
a very long context menu is shown and selecting any of the menu items does nothing.

Expected Results:  
the right-click menu for the window's title bar should be shown? 


Checking in Firefox 3.6.6 <Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6>, this happens there too.
(Reporter)

Comment 1

8 years ago
Created attachment 458960 [details]
screenshot of the incorrect context menu

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Widget: Win32 → General
Product: Core → Firefox
QA Contact: win32 → general
Resolution: --- → DUPLICATE
Duplicate of bug: 425575
You need to log in before you can comment on or make changes to this bug.