Message filters - message body filter (fulltext search)

RESOLVED DUPLICATE of bug 67421

Status

--
enhancement
RESOLVED DUPLICATE of bug 67421
9 years ago
8 years ago

People

(Reporter: tuharsky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.10) Gecko/20100527 Thunderbird/3.0.5

Message filters allow many criteria for search, however fulltext search is not among them.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
The issue is regarding the Message filters, that automatically put messages to specified folders.
I couldn't find a dup ?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Comment 3

8 years ago
Please look at bug 67421 and dup if appropriate, else clarify how this is different.
(Reporter)

Comment 4

8 years ago
Yes, it may be a duplicate, although the bug 67421 contains also some other actions.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 67421
You need to log in before you can comment on or make changes to this bug.