flowplayer netstream error

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: NOT.A.JEW22, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 AskTbGAM4/3.8.0.12304 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 AskTbGAM4/3.8.0.12304 Firefox/3.6.6 (.NET CLR 3.5.30729)

almost no video embedded to a website can be played. The following error occurs:

Error: Sting not found.

Note: this error does not occur on google chrome or internet explorer.

Reproducible: Always

Steps to Reproduce:
1.goto funnyjunk.com
2.find any video played via flowplayer
3.find error message on loaded webpage
Note: Web Browser used is Mozzila Firefox
Actual Results:  
The error occurs as pre-described

Expected Results:  
The video hould play correctly.

Not sure if this happens on every website.

Comment 1

7 years ago
Please provide a direct link to a page that shows this issue. The main page of the site is a random collection of media.
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
Do you use AdBlock Plus?

I had a similar behaviour on flowplayer webpages, which wanted to play an add-video before the main video.

ABP tried to block the add-stream and produced an error.

Disabling ABP for the page solved the problem for me.

Here is a link to reproduce:
http://vid.buffed.de/v/tHeI18ASW2E/buffedShow/buffedShow-207/

(this link is not working in FF4 beta.. but for other reasons - I'll file another bug)

Comment 3

7 years ago
ABP issues are not valid bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.