If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File:Quit wants to close ALL windows

VERIFIED DUPLICATE of bug 274587

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 274587
7 years ago
7 years ago

People

(Reporter: Paul Bramscher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100630 Ubuntu/8.04 (hardy) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100630 Ubuntu/8.04 (hardy) Firefox/3.6.6

File:Quit doesn't behave as it used to (similar to the "X" close widget in the application window/header).  Rather than closing the current window, it wants to close FireFox entirely.

Consider this for usability -- on the File menu, there should be a menu option (or check-box on the existing 'Quit') to close the current window/tab or all windows+tabs.

Reproducible: Always

Steps to Reproduce:
1. File
2. Quit
3.
File/quit is doing what it should, it quits the application.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 274587
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.