If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status bar menu V not immediatly present (resp. absent) after status bar is shown (resp. hidden)

RESOLVED DUPLICATE of bug 579264

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 579264
7 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

After having shown (resp. hidden) the status bar, the V is present (resp. absent) on the left side of the "Display > status bar" menu only after another selection of the "Display > status bar" menu

Reproducible: Always
Roc or Markus, is that a dupe of bug 579264 now or not?
Looks like it, but let's wait until roc confirms.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579264
You need to log in before you can comment on or make changes to this bug.