Text overlaps the Search button

VERIFIED DUPLICATE of bug 580573

Status

Input
General
VERIFIED DUPLICATE of bug 580573
8 years ago
7 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 459115 [details]
Screenshot

On http://input.stage.mozilla.com/he/, the text "
מתקדם" overlaps the Search button
We should support RTL in the first place...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580573
(Reporter)

Comment 2

8 years ago
Oh, yeah; saw that fly by; sorry.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.