3.1.1 with google calendar and contacts freezes

RESOLVED DUPLICATE of bug 494788

Status

--
critical
RESOLVED DUPLICATE of bug 494788
9 years ago
9 years ago

People

(Reporter: essin, Unassigned)

Tracking

({hang})

Lightning 1.0b2
x86
Windows 7
Bug Flags:
blocking-calendar1.0 +

Details

(Whiteboard: [needed beta][no l10n impact])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7
Build Identifier: 3.1.1

I have google contacts 0.6.32, Lightning 1.0b2 and provider for google calendar 0.7.

After installing the 3.1.1 update and when starting tbird, tbird goes into a "not responding" state (presumably during sync but after it has determined that there is a reminder and displayed the reminder window). 

Reverting to 3.1 solves the problem.

Reproducible: Always

Steps to Reproduce:
1.installing the 3.1.1 update
2.start tbird
3.tbird displays reminder window
4.tbird freezes
Actual Results:  
freezes

Expected Results:  
not freezes

worked

Updated

9 years ago
Component: General → General
Keywords: hang
Product: Thunderbird → Calendar
QA Contact: general → general
Version: unspecified → Lightning 1.0b2

Comment 1

9 years ago
Having similar freeze issue with 6 CalDAV calendars. After Thunderbird 3.1.1 starts, it locks up using 100% CPU immediately or after ±5 minutes.

This was NOT happening prior the update to v3.1.1.

Also using Lightning 1.0b2.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-calendar1.0+
Whiteboard: [needed chemspill]
Whiteboard: [needed chemspill] → [needed beta][no l10n impact]
Does this also happen with 3.1.2 ?

Comment 3

9 years ago
On my end, I don't have the issue anymore since I commented out the two calls in processPendingEvent(). This was likely a side-effect for me on TB 3.1.1.
This will likely be fixed with bug 494788
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494788
You need to log in before you can comment on or make changes to this bug.