update version for Firefox 4.0b3pre compatibility

RESOLVED FIXED

Status

Add-on SDK
General
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: myk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 459175 [details] [diff] [review]
fixes problem

We should update the version of Firefox the SDK supports to 4.0b3pre.
Attachment #459175 - Flags: review?(avarma)

Comment 1

8 years ago
Comment on attachment 459175 [details] [diff] [review]
fixes problem

Looks good!
Attachment #459175 - Flags: review?(avarma) → review+
(Reporter)

Comment 2

8 years ago
https://hg.mozilla.org/labs/jetpack-sdk/rev/1600e1ec0892
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
The Add-on SDK is no longer a Mozilla Labs experiment and has become a big enough project to warrant its own Bugzilla product, so the "Add-on SDK" product has been created for it, and I am moving its bugs to that product.

To filter bugmail related to this change, filter on the word "looptid".
Component: Jetpack SDK → General
Product: Mozilla Labs → Add-on SDK
QA Contact: jetpack-sdk → general
You need to log in before you can comment on or make changes to this bug.