When deleting last bookmark, display is not updated

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Jacob Steenhagen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've noticed this in both the Side Bar and Bookmark Manager...  If you delete
the last bookmark, the display is not updated.  The bookmark does, in fact, get
deleted (as can be seen by closing and then opening the window).  If, after
deleting the last bookmark, you then delete one higher up in the list, both the
one just deleted and the "last one" get removed from the display.

2000102404 on Win2k
(Reporter)

Comment 1

18 years ago
Resolving WORKSFORME as it seems to be fine now... it may have been a dupe that
I didn't know about...
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
marking verified using the 2001010310 nightly build on win2k.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2a) Gecko/20020910

I'd suggest further investigation into this bug (maybe reopen).
I observed the following behaviour of this build on win95 and on win98 : 

Open bookmark manager 
go to last entry
press delete. entry is deleted, display is not updated, as the bookmark above
does not receive focus. Delete key no longer has any effect.

Expected behaviour:
- delete last bookmark, the bookmark above it should receive focus and all
applyable keys should work on it
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.