Allow reordering of app tabs

RESOLVED DUPLICATE of bug 578061

Status

()

RESOLVED DUPLICATE of bug 578061
8 years ago
8 years ago

People

(Reporter: rdoherty, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Hard to tell if being unable to reorder app tabs is intended or a bug. Either way it would be nice!
I can reorder app tabs on Windows 7, at least in the nightly from 7/20, but the little arrow stops at the end of the regular tabs.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578061
You need to log in before you can comment on or make changes to this bug.