If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

allow input of hex colors in custom persona dialog

RESOLVED DUPLICATE of bug 481983

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED DUPLICATE of bug 481983
7 years ago
a year ago

People

(Reporter: crimius, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 ( .NET CLR 3.5.30729)
Build Identifier: 

This would be a nice change, since getpersonas.com uses and accepts hex colors (like the rest of the web), and many designers use the custom persona feature of Personas Plus to preview their designs.  This way, it's as close to an actual submission as possible.

Reproducible: Always
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481983
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.