Closed Bug 580958 Opened 10 years ago Closed 10 years ago

Remove Stop & Reload from "view" in menu bar

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 513168

People

(Reporter: imradyurrad, Unassigned)

Details

(Keywords: ux-minimalism)

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100722 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100722 Firefox/3.6.7

They are essentially useless. Clicking on reload will exit the menu, the by the time you move your mouse back to "view", and scroll down to stop, the page will have already loaded.

Reproducible: Always
Keywords: ux-minimalism
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513168
You need to log in before you can comment on or make changes to this bug.