Closed Bug 581012 Opened 12 years ago Closed 11 years ago

Sync should display last sync time relatively

Categories

(Firefox :: Sync, defect, P5)

defect

Tracking

()

RESOLVED WONTFIX
Future

People

(Reporter: pwd.mozilla, Unassigned)

References

Details

(Keywords: polish, Whiteboard: [good first bug])

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100722 Minefield/4.0b3pre
Build Identifier: Trunk

Currently Sync displays last sync time as "Day Time", it should be display relatively "Minutes Ago".

Reproducible: Always
It's something we've discussed, don't think this is a dupe, so confirming.  We'll figure out where this fits in the schedule post-1.5.
Status: UNCONFIRMED → NEW
Component: Sync → Firefox UI
Ever confirmed: true
QA Contact: sync → firefox
Target Milestone: --- → Future
Depends on: 587436
OS: Windows 7 → All
Hardware: x86 → All
Priority: -- → P5
Whiteboard: [good-first-bug][polish]
DownloadUtils is adding a function to do relative date/times in bug 653261, we should just use that here, since that's consistent with other places we display recent times.
Depends on: 653261
Keywords: polish
Whiteboard: [good-first-bug][polish] → [good-first-bug]
Whiteboard: [good-first-bug] → [good first bug]
I don't believe we display the sync time in the UI any more. So, this improvement is no longer valid.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
gps: If sync is connected to an account, the last sync time is displayed on hover over of the Sync toolbar icon, which may be added to the UI via the Customize dialog.
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.