Closed Bug 581050 Opened 12 years ago Closed 9 years ago

Document lightweight themes / Personas

Categories

(SeaMonkey :: Help Documentation, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 652328

People

(Reporter: InvisibleSmiley, Unassigned)

References

Details

KaiRo added support for lightweight themes / Personas to the browser component of SeaMonkey. Support for more components is on its way. Help should probably explain what it is and how to use it, possibly as part of the Add-on Manager documentation (which needs an overhaul, too).

Note: If I understand http://limi.net/articles/firefox-ux-team-update-17 correctly, Personas will be renamed to Backgrounds soon. If/once that happens, the summary should be amended.
Some Help content was added for this through bug 652328 part II (comm-central changeset 658e70ff9e54). Marking duplicate.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652328
You need to log in before you can comment on or make changes to this bug.