If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Undo persona does not arrange it in alphabetical order

RESOLVED DUPLICATE of bug 571248

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 571248
7 years ago
7 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b2])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 459529 [details]
Pesona not in alphabetical order

Steps to reproduce:
1. Install 4 to 5 personas
2. Remove any one persona from the bottom of the list. 
3. Undo the action by clicking "Undo?"

Expected result:
the persona should come back and arrange place itself in the alphabetical ordered list.

Actual result:
The persona comes back but it is at the top of the list. It is not arranged in alphabetical order.
(Reporter)

Updated

7 years ago
Whiteboard: [4b2]
Component: getpersonas.com → Add-ons Manager
Product: Websites → Toolkit
QA Contact: getpersonas-com → add-ons.manager
Basically bug 571248
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571248
You need to log in before you can comment on or make changes to this bug.