Questions tag auto-complete always selects first choice

VERIFIED WORKSFORME

Status

support.mozilla.org
Questions
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When entering tags for a question, the auto-complete picks the first choice for the first letter and populates the field making it very difficult to pick any other choice.

1) log in> questions
2) select tags field
3) enter 'c' planning to enter previously entered 'cheese' tag

expected: able to pick 'cheese'
actual: field auto-populates with '<script...' as it has a 'c' in it, typing an 'h' after the 'c' adds the 'h' on the end of the '<script...' tag
Hmm, can't reproduce in FF 3.6.7 or OmniWeb (webkit), either by clicking the field or tabbing to it.
(Reporter)

Comment 2

8 years ago
Me neither- it's no longer auto-completing, whee.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.