Unable to click 'ask this' to submit question on IE

VERIFIED WORKSFORME

Status

support.mozilla.org
Questions
P1
normal
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Unable to submit question on IE7 and IE8.

1) Open IE7 or IE8> log in> http://support-stage.mozilla.org/en-US/questions
2) click 'Ask a Question'
3) pick type of question> fill out question
4) click 'Ask this'
5) on suggested solution page click 'Ask this'

expected: ask question
actual: unable to click
I can't reproduce...

The 'None of these solves my problem' button is the one that renders the form for you to ask the question. 'Ask this' just does a search for whatever is in the textbox. Since right now we just have stub search results, it looks like nothing is happening.
OS: Mac OS X → Windows 7
WFM as well in IE 8.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

8 years ago
No longer able to repro either.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.