browser fullscreen toggle when video is fullscreen can cause crashes

RESOLVED DUPLICATE of bug 581608

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 581608
8 years ago
8 years ago

People

(Reporter: juanb, Assigned: Josh Aas)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

(Whiteboard: [4b2])

(Reporter)

Description

8 years ago
While testing Fx4b2, I was playing a video on youtube and I tried the video's fullscreen control. Then I toggled the browser's fullscreen mode using Command-shift-f. The first time I tried this, after having done several other video tests, crashed the plugin.

I tried a few other times, and it's a little difficult, but the pattern of fullscreening the video (using the youtube control) and then toggling the browser's fullscreen mode will eventually crash the plugin.

I was not able to reproduce this problem on an XP vm.
(Reporter)

Updated

8 years ago
Whiteboard: [4b2]
I wonder if this is related to bug 581608 (I had to read twice to see the differences in the STR)?
Josh, can you have a look? Sounds like something we need to fix for Firefox 4.
Assignee: nobody → joshmoz
blocking2.0: ? → betaN+
(Assignee)

Comment 3

8 years ago
Juan - is the plugin process or the browser process crashing?
(Reporter)

Comment 4

8 years ago
It crashes the plugin process.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581608
You need to log in before you can comment on or make changes to this bug.