Closed Bug 581270 Opened 10 years ago Closed 10 years ago

Edit bookmark popup is not visible

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 579349

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Details

Steps to reproduce:
1. Press the star button on the right toolbar.
2. Press the "edit" button in the bookmark popup.

Expected results: Bookmark edit dialog appears.
Actual results: Bookmark edit dialog is invisible or transparent except for a few borders/backgrounds.

I'm not sure if this is related to bug 579349.
Works fine for me pre-retained layers, so I think this is a dupe.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579349
I can confirm that this bug was caused by the retained layers patches (from testing builds just before and just after retained layers landed).
You need to log in before you can comment on or make changes to this bug.