crash when using Windows Flash Player 10.1 Plugin content debugger

RESOLVED DUPLICATE of bug 581272

Status

RESOLVED DUPLICATE of bug 581272
9 years ago
3 years ago

People

(Reporter: dreddtru, Unassigned)

Tracking

({flashplayer, hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

When plugin throws an error browser can hang, while it don't stop plugin. But when it stoping it ("Plugin crashed"), browser has no reaction to mouse and other action.
In earlier versions (until plugin-container include) it was ok.

Reproducible: Sometimes

Steps to Reproduce:
1. Install flash debug plugin
2. Open some flash with error (plugin should throw exception), for example URL above
Actual Results:  
Browser working but have no react to mouse

Expected Results:  
Exception should be closed and work can be continued

I have installed firebug and flashbug, but I don't expect that the trouble
(Reporter)

Updated

9 years ago
Keywords: flashplayer, hang

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Flash (Adobe)
Product: Firefox → Plugins
QA Contact: general → adobe-flash
Resolution: --- → DUPLICATE
Version: unspecified → 10.x
Duplicate of bug: 581272

Comment 2

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 10.x → unspecified
You need to log in before you can comment on or make changes to this bug.