Last Comment Bug 581303 - [RFE] Can't close several tabs without moving the mouse
: [RFE] Can't close several tabs without moving the mouse
Status: RESOLVED DUPLICATE of bug 465086
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.theinvisibl.com/news/2009/...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 02:28 PDT by Paul Rouget [:paul]
Modified: 2010-07-23 02:46 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Paul Rouget [:paul] 2010-07-23 02:28:50 PDT
I click on the "close button", the next tab's "close button" is not right under the mouse.

I have to "click" "move" "click"...
I want to "click" "click" "click"...

See http://www.theinvisibl.com/news/2009/12/08/a-piece-with-a-lot-of-screenshots-about-the-close-tab-behaviour-in-google-chrome/
Comment 1 XtC4UaLL [:xtc4uall] 2010-07-23 02:37:54 PDT
Isn't this Issue be gone by fixing Bug 465086?
Comment 2 Henrik Skupin (:whimboo) 2010-07-23 02:46:28 PDT
It's the same.

*** This bug has been marked as a duplicate of bug 465086 ***

Note You need to log in before you can comment on or make changes to this bug.