[de][feedback][website] Layout problems on feedback test suite desciption page

RESOLVED WONTFIX

Status

Mozilla Localizations
de / German
RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: Pike, Assigned: Gregg Lind (Fx Strategy and Insights - Shield - Heartbeat ))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 459766 [details]
screenshot of badly wrapped buttons

On chrome://testpilot/content/status.html?eid=100, the german localization looks wrong, the line wraps blend into the icons.

Not sure if this is the feedback extension, the web, or the german localization.
This is probably a problem caused by the German translation, because the text is too long. Jono, is there a way to make the buttons a little bigger? I can imagine that oher locales will have the same issue, since at least the last button only adds a single character more in the German version.
Is this still relevant?
Michael, can you check this?

Comment 4

8 years ago
Ich hab Testpilot mal über AMO [1] installiert - aber bei mir ist alles englisch, obwohl ich den dt. Firefox 3.6 verwende.

[1] https://addons.mozilla.org/de/firefox/addon/13661/
This is a WONTFIX.  Testpillot will be made obsolete by Telemetry Experiments https://bugzilla.mozilla.org/show_bug.cgi?id=973990
Assignee: nobody → glind
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.