Minor typos in notification reason descriptions

RESOLVED FIXED in Bugzilla 4.0

Status

()

defect
--
trivial
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Wurblzap, Assigned: Wurblzap)

Tracking

({regression})

Dependency tree / graph
Bug Flags:
approval +
approval4.0 +

Details

Attachments

(1 attachment)

Posted patch PatchSplinter Review
The attached patch fixes two very minor typos in reason-descs.none.tmpl.
Attachment #459768 - Flags: review?(mkanat)
Comment on attachment 459768 [details] [diff] [review]
Patch

r=LpSolit

Which branches are affected?
Attachment #459768 - Flags: review?(mkanat) → review+
4.0 and HEAD. Patch works for both.
Depends on: bz-plugin-vote
Flags: approval4.0+
Flags: approval+
Keywords: regression
HEAD:
Committing to: bzr+ssh://wurblzap%40gmail.com@bzr.mozilla.org/bugzilla/trunk/
modified template/en/default/global/reason-descs.none.tmpl
Committed revision 7399.

4.0:
Committing to: bzr+ssh://wurblzap%40gmail.com@bzr.mozilla.org/bugzilla/4.0/
modified template/en/default/global/reason-descs.none.tmpl
Committed revision 7343.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 594527
You need to log in before you can comment on or make changes to this bug.