Problem loading page when entering address not prefixed by http://

RESOLVED DUPLICATE of bug 581331

Status

Firefox for Android Graveyard
General
--
major
RESOLVED DUPLICATE of bug 581331
8 years ago
5 years ago

People

(Reporter: MikeK, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
When I as the first thing I do after launching fennec try to enter mozilla.org (or mikek.dk) in the awesomebar I get:

----

Titlebar: Problem loading page

Content: File not found
Firefox can't find the file at jar:file:///home/user/fennec/chrome/chrome.jar!/content/mozilla.org

* Check the file name for capitalization or other typing errors
* Check to see if the file was moved, renamed or deleted

<Try Again>

----

If I instead type http://mozilla.org the page is found, it also works without the http:// if it isn't the first page that is loaded
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
should be fixed by bug 581331
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581331
Duplicate of this bug: 581590
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.