If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

titlebar overdraws new and old style with Aero Basic

RESOLVED DUPLICATE of bug 545892

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 545892
7 years ago
7 years ago

People

(Reporter: shaver, Assigned: jimm)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

Attachments

(1 attachment)

Created attachment 459896 [details]
screenshot: titlebar two ways!

On my laptop, in which I *believe* I have selected Aero without transparency, I get the behaviour from the screenshot: we draw the Minefield button in the titlebar area, and the tabs overlap it, but we also overdraw with the old-school titlebar too.

Intel graphics, d2d disabled.  let me know if you want me to dig around in the windows settings to get more information for you.
The investigation of what's going on here at least blocks a beta.
Assignee: nobody → jmathies
blocking2.0: ? → betaN+
(Assignee)

Updated

7 years ago
Blocks: 513162
(Assignee)

Comment 2

7 years ago
Is this constant? or something that shows up once in a while? Might be a dupe of bug 545892.
Yeah, I noticed it happening with Foxit as a full-page plugin. Could well be a dup, I'll reopen if I see it without plugins in play.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.