Page Load Error reading SeaMonkey 2.0.6 release notes

RESOLVED WORKSFORME

Status

SeaMonkey
Project Organization
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 SeaMonkey/2.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 SeaMonkey/2.0.5

Using SeaMonkey 2.0.5 to access the release notes for SeaMonkey 2.0.6 at http://www.seamonkey-project.org/releases/seamonkey2.0.6/ results in an error page:

Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
    * Please contact the website owners to inform them of this problem.


Reproducible: Always

Steps to Reproduce:
1. Copy http://www.seamonkey-project.org/releases/seamonkey2.0.6/ into the address bar
2. Press Enter or click the "Go" button
Actual Results:  
Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
    * Please contact the website owners to inform them of this problem.

Expected Results:  
Display of release notes for SeaMonkey 2.0.6, similar to those displayed for 2.0.5 at http://www.seamonkey-project.org/releases/seamonkey2.0.5/

The release notes for version 2.0.5 at http://www.seamonkey-project.org/releases/seamonkey2.0.5/ display without any problem.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 581540
Please press shift+Reload
(Reporter)

Comment 3

8 years ago
That worked, thanks. I had already tried Ctrl+R, which I thought was more forceful than a simple reload. Perhaps that's an old shortcut; a few seem to have changed since SeaMonkey 1.x.

I still wouldn't have expected to see this in the first place. Any idea why I did?

Comment 4

8 years ago
No, idea, must have been an intermittent transmission problem - pretty surely neither in our page code nor our app code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

8 years ago
Fair enough. Having still failed after I thought I had downloaded again several times, I assumed there was an issue with the web page. It seems the real issue was that I was using the wrong shortcut to force a reload ;) Apologies for the noise.
You need to log in before you can comment on or make changes to this bug.