mouse location missing in ondrag event object

RESOLVED DUPLICATE of bug 590355

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 590355
8 years ago
8 years ago

People

(Reporter: Omer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100723 Minefield/4.0b3pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100723 Minefield/4.0b3pre ( .NET CLR 3.5.30729)

mouse location in ondrag event object always equals to 0.
i mean e.screenX ,e.screenY ,e.pageX and so on always equals to 0.

Reproducible: Always

Steps to Reproduce:
1. create a ondrag event.
2. try to use e.pageX.
Actual Results:  
I am tried to move some element and is bot moved.

Expected Results:  
The element have to move

This bug is not exist in google chrome.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590355
You need to log in before you can comment on or make changes to this bug.