Feature Request: Support Microdata

RESOLVED DUPLICATE of bug 578023

Status

Mozilla Labs
Operator
--
enhancement
RESOLVED DUPLICATE of bug 578023
8 years ago
7 years ago

People

(Reporter: Hugh Guiney, Assigned: mkaply)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.1
Build Identifier: 

With the advent of HTML5, microdata has become the specified method for encoding the things that microformats were designed to address. I propose including microdata support in Operator so that it continues to work with sites built to the latest standards.

Reproducible: Always

Steps to Reproduce:
1. Visit a page with microdata
Actual Results:  
Toolbar button(s) are disabled

Expected Results:  
Toolbar button(s) become enabled

http://www.whatwg.org/specs/web-apps/current-work/multipage/links.html#microdata

http://microformats.org/wiki/microdata
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578023
You need to log in before you can comment on or make changes to this bug.