Lack of the parts of menu, black strips on the side in flash video in FF 4.0b2

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

4.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

Some parts of menu or back strip on the side are absent.
It seems to be more frequent after adblock plus is activated

After iconify/uniconify FF, the video appearance becomes normal.
After full screen toogle, the video appearance becomes normal.

No problem in FF 4.0b1, 3.6

Flash player version : 10.1.53.64
No direct write (default configuration)

Reproducible: Sometimes
(Reporter)

Comment 1

8 years ago
Created attachment 460015 [details]
Flash video screen shot with some parts of menu absent
(Reporter)

Comment 2

8 years ago
Created attachment 460016 [details]
Flash video screen shot with some absent black strip on the side

Updated

7 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

7 years ago
With Fx 8 and FP 11.1.102.55, I can no longer reproduce.
I close it as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.