with taskbar autohiding enabled, minefield window is ontop and prevents the taskbar from reappearing

RESOLVED DUPLICATE of bug 575245

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 575245
8 years ago
4 years ago

People

(Reporter: aeilkema, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100723 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100723 Minefield/4.0b3pre

minefield will prevent the windows taskbar from reappearing when the taskbar is set to auto-hide.
to show the taskbar hovering at the edge of the screen is no enough, to show the taskbar i have to press CTRL-ESC

Reproducible: Always

Steps to Reproduce:
1.set taskbar to "auto-hide the taskbar" (taskbar will auto hide and reappears when mouse goes to the side of the screen)
2.start minefield (4b3)
3.move the mouse to the edge of the screen where the taskbar is, it will not apear (slidein)
Actual Results:  
taskbar will not show as normaly

Expected Results:  
taskbar should slidein

default theme is used
(Reporter)

Comment 1

8 years ago
same bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=484924

https://bugzilla.mozilla.org/show_bug.cgi?id=541384

i don't use fullscreen mode! just a maximized window.
(in full screenmode the problem is allso theire)
(Reporter)

Comment 2

8 years ago
same bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=484924

https://bugzilla.mozilla.org/show_bug.cgi?id=541384

i don't use fullscreen mode! just a maximized window.
(in full screenmode the problem is allso theire)
Severity: major → normal
Whiteboard: dupeme
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575245

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.