28 Day view for Trending Top Crashers not showing proper results

RESOLVED FIXED

Status

Socorro
General
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: ryansnyder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In production, the 7 day and 14 day view for top changing top crashers show proper results.  But in the 28 day view, each of the results shown has the signature "(null signature)" without a #/- trend indicator.  

From what I can tell in a preliminary look, the top crashers web service call is not returning trend information.
Duplicate of this bug: 597112
This was fixed (in stage and prod) by bug 611018.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.