'Customize ...' cannot remove Bookmarks from Navigation Bar (Firefox 4.0beta)

RESOLVED DUPLICATE of bug 574511

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 574511
8 years ago
8 years ago

People

(Reporter: Joseph Wright, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

Trying to customise the Navigation Bar to remove the 'Bookmarks' button, it seems this does not want to leave in 4.0beta1. Trying to drag off the bar is unsuccessful.
(Reporter)

Updated

8 years ago
Summary: 'Customize ...' cannot remove Bookmarks from Navigation Bar → 'Customize ...' cannot remove Bookmarks from Navigation Bar (Firefox 4.0beta)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574511
You need to log in before you can comment on or make changes to this bug.